Fly Postgres project creation temporarily disabled
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 11:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 09:31 UTC
Identified
We're in the process of rolling out a fix that should unblock new project creation.
Existing Fly projects that were affected have also been patched in the interim.
Posted Mar 26, 2024 - 06:42 UTC
Update
We're investigating an issue with recent projects launched on the Fly.io cloud provider, and have temporarily disabled new projects being launched on Fly.io in the meantime.

AWS projects are unaffected, and existing projects should also continuing normally.
Posted Mar 26, 2024 - 02:41 UTC
Investigating
We are currently investigating this issue.
Posted Mar 26, 2024 - 02:38 UTC