New project creation in us-east-1 temporarily disabled
Incident Report for Supabase
Resolved
The incident has been resolved and new project creation in us-east-1 has been enabled again.
Posted Sep 13, 2021 - 10:23 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2021 - 10:17 UTC
Investigating
We're investigating issues with our us-east-1 infrastructure. In the meantime, new projects will not be launched in that region.

Existing projects should be unaffected.
Posted Sep 13, 2021 - 09:32 UTC
This incident affected: Supabase Cloud (AWS ec2-us-east-1).