partial outage: customer API instances
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 15:24 UTC
Monitoring
a fix has been implemented and we are in the process of resolving for affected users
Posted Jul 28, 2021 - 12:16 UTC
This incident affected: Supabase Cloud (AWS ec2-ap-southeast-1, AWS ec2-us-west-1, AWS ec2-eu-west-1, AWS ec2-us-east-1, AWS ec2-eu-central-1, AWS ec2-ca-central-1, AWS ec2-ap-south-1).