European user's experiencing login issues
Incident Report for Supabase
Resolved
Systems are back up again. We will have more to share once we do an post mortem of the incident
Posted Jul 26, 2021 - 15:38 UTC
Update
Has now spread to US
Posted Jul 26, 2021 - 14:17 UTC
Investigating
We are currently investigating this issue.
Posted Jul 26, 2021 - 14:00 UTC
This incident affected: Supabase Dashboard (Supabase Frontend, Supabase Frontend API).