Issue launching new projects
Incident Report for Supabase
Resolved
We have pushed out a fix and project creation has resumed
Posted Oct 15, 2021 - 19:58 UTC
Investigating
There is an issue launching new projects. We are investigating this issue
Posted Oct 15, 2021 - 19:30 UTC