Project Restores running into failures
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 03:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2024 - 01:59 UTC
Identified
A few projects that were being restored were adversely affected by a platform maintenance operation. We're remediating the affected projects; new restores are not affected.
Posted Mar 29, 2024 - 01:06 UTC
Investigating
We are currently investigating this issue.
Posted Mar 29, 2024 - 00:50 UTC