Investigating Supavisor Connection Errors in US-West-1
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 20:08 UTC
Monitoring
Engineers have deployed out a fix for this issue and we are monitoring to ensure impact is resolved.
Posted Apr 25, 2024 - 18:34 UTC
Identified
We have identified the likely issue and we're working on implementing a fix.
Posted Apr 25, 2024 - 17:09 UTC
Investigating
We are currently investigating this issue.
Posted Apr 25, 2024 - 16:59 UTC